Image loading error

Hi all i am getting the following loading error how do i fix i really want to intergrate my drivers and the updates and configure the installltion like i done on xpntliterror.PNG
 
Is no one able to help I want to make custom install but can not because of this error or potential bug I paid for the software I would expect some help
 

George King

Active Member
Can you confim your ISO? Seems like it's broken somehow. If it's not corrupted, maybe install.wim is corrupted during extraction, please try to mount same install.wim with GImageX.

Another idea is broken host system, is NTLited?

And be sure to reboot your machine before you starter, there can be pending host updates that somehow blocks WIM engine.
 

Kasual

Well-Known Member
The drive could be too fragmented or damaged partially.

I'm always working with a dedicated second drive for source, temp and iso creation, I have seen errors twice, solved formatting the drive.
 
Can you confim your ISO? Seems like it's broken somehow. If it's not corrupted, maybe install.wim is corrupted during extraction, please try to mount same install.wim with GImageX.

Another idea is broken host system, is NTLited?

And be sure to reboot your machine before you starter, there can be pending host updates that somehow blocks WIM engine.
can not find ntlited will update the progress or gimagex soon
gimagex is not working
 
Last edited:

night shift guy

New Member
andrewcrawford131
SHA 256 hash for the V2(.631) iso -
new - BD9E41BDF9E23DCF5A0592F3BFE794584C80F1415727ED234E8929F656221836
old - BD9E41BDF9E23DCF5A0592F3BFE794584C80F1415727ED234E8929F656221836

They match so grab the .631 - V2 iso from the link above. Place the new iso at the root of c: - and unpack with 7zip to C:\Win10_20H2_v2_EnglishInternational_x64, load into NTLite. Copy the iso and extract to E:\Win10_20H2_v2_EnglishInternational_x64, open a 2nd instance of NTLite and load the folder on e:

ive got both iso's loaded from
C:\Win10_20H2_v2_EnglishInternational_x64.631 and V:\Win10_20H2_v2_EnglishInternational_x64 without problem.
I always unpack an iso at c:/ or x: root and i never have any problems.

If you are still having problems, mount the iso with wincdemu(portable) and copy from explorer using the same folder paths i have given above.
 
Last edited:
andrewcrawford131
SHA 256 hash for the V2(.631) iso -
new - BD9E41BDF9E23DCF5A0592F3BFE794584C80F1415727ED234E8929F656221836
old - BD9E41BDF9E23DCF5A0592F3BFE794584C80F1415727ED234E8929F656221836

They match so grab the .631 - V2 iso from the link above. Place the new iso at the root of c: - and unpack with 7zip to C:\Win10_20H2_v2_EnglishInternational_x64, load into NTLite. Copy the iso and extract to E:\Win10_20H2_v2_EnglishInternational_x64, open a 2nd instance of NTLite and load the folder on e:

ive got both iso's loaded from
C:\Win10_20H2_v2_EnglishInternational_x64.631 and V:\Win10_20H2_v2_EnglishInternational_x64 without problem.
I always unpack an iso at c:/ or x: root and i never have any problems.

If you are still having problems, mount the iso with wincdemu(portable) and copy from explorer using the same folder paths i have given above.
bd9e41bdf9e23dcf5a0592f3bfe794584c80f1415727ed234e8929f656221836 this is what sum I have on my mobile which is the same thank god so I'm in good position when I get home
 
Top