New Problem with Windows Update

nuhi

NTLite developer
Staff member
Thanks for reporting, will check with the new pre-release version tomorrow and report here, there is a chance it is fixed already.
 

nuhi

NTLite developer
Staff member
I think this bug is back with latest NTLite version.
Tried your new preset live on Pro1903.30, no issue, but offline/image Home1903.30 there is an issue after applying CU and rebooting, it reverts at the very end.

Here is the fix, just apply this or add it to post-setup execution:
Code:
REG DELETE "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Accessibility" /F
REG ADD "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Accessibility\ATs"
Of course will be fixed in the next version, probably out on Tuesday unless this gets reported more times.

Thanks!
 

ege914

Active Member
Tried your new preset live on Pro1903.30, no issue, but offline/image Home1903.30 there is an issue after applying CU and rebooting, it reverts at the very end.

Here is the fix, just apply this or add it to post-setup execution:
Code:
REG DELETE "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Accessibility" /F
REG ADD "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Accessibility\ATs"
Of course will be fixed in the next version, probably out on Tuesday unless this gets reported more times.

Thanks!
does my windows update problem is fixed in this build?
 

kosta26

Member
[QUOTE = "nuhi, сообщение: 9060, участник: 1"]
От сюда ? Не знаю, в журнале, который вы отправили, нет ошибок, нет смысла спрашивать в другой теме.
[/ QUOTE]
v1.8.0.6962 бесплатно, не устанавливает обновление с помощью DISM. Удалены все приложения метро, кроме магазина.
 

cosmasebastian

New Member
Tried your new preset live on Pro1903.30, no issue, but offline/image Home1903.30 there is an issue after applying CU and rebooting, it reverts at the very end.

Here is the fix, just apply this or add it to post-setup execution:
Code:
REG DELETE "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Accessibility" /F
REG ADD "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Accessibility\ATs"
Of course will be fixed in the next version, probably out on Tuesday unless this gets reported more times.

Thanks!
Thanks. That did it.
Also after using Remove reinstalls feature, Windows Security icon from start menu doesn't go away and i cant remove it manually, clicking on it doesn't do anything and right clicking on it i just have option to go to settings. Anything else seems to be removed.

I also have a question, is because i removed Manifest Backup (WinSxS\Backup) is the reason i get an error when removing Replaced WinSxS assemblies with Dism++?
VirtualBox_w10ntlitet1_08_06_2019_15_10_29.pngCapture.PNGVirtualBox_w10ntlitet1_08_06_2019_15_20_36.png
 
Last edited:

nuhi

NTLite developer
Staff member
Fixed CU issue and released build 6975, let me know if you have any other issues.

Will check that Security icon, guessing with the same preset in this topic.

Would not know about DISM++ requirements, it sounds like Update Cleanup that option, not related to Manifest Backup actually.
Can you try DISM ResetBase instead and see if it passes?

Thanks.
 
Top