Servicing stack compatibility disabled

wmn

New Member
Hi,

NT Lite report that Servicing stack compatibility is disabled, and that the deep removal mode is enabled.

Capture.JPG

How I can fix that and enable the Servicing stack compatibility?

Thanks.
 

nuhi

NTLite developer
Staff member
OK, two reasons why this was listed:

- if there is no servicing stack, removed already prior
- if preset was manually edited and it doesn't have servicing stack compatibility listed as enabled.
And the tool considers newly added previously non-listed compatibility options as disabled by default.
Imagine if it was enabled by default, then people would load their presets and it would remove less than before due to a new protection option.

But for Servicing stack it's better if it's enabled when not existing on the list.

Fixed in the next version, for now just go to Components - Compatibility and enable Servicing stack - if it's not listed then you already don't have it so don't worry about the message.
 

wmn

New Member
OK, two reasons why this was listed:

- if there is no servicing stack, removed already prior
- if preset was manually edited and it doesn't have servicing stack compatibility listed as enabled.
And the tool considers newly added previously non-listed compatibility options as disabled by default.
Imagine if it was enabled by default, then people would load their presets and it would remove less than before due to a new protection option.

But for Servicing stack it's better if it's enabled when not existing on the list.

Fixed in the next version, for now just go to Components - Compatibility and enable Servicing stack - if it's not listed then you already don't have it so don't worry about the message.
Thank you for this clarification.

Did the Service Stack Update need to be applied to the Setup and Windows PE image. Any other update for theses image?

Thanks.
 

nuhi

NTLite developer
Staff member
Fixed in the build 7705, let me know how it goes in the future.

You can add Servicing stack update to the boot.wim but not mandatory unless you capture the drive from WinPE or something like that.

There are also specific WinPE fixes, like KB4579305.
 

wmn

New Member
Fixed in the build 7705, let me know how it goes in the future.

You can add Servicing stack update to the boot.wim but not mandatory unless you capture the drive from WinPE or something like that.

There are also specific WinPE fixes, like KB4579305.

Hi,

NtLite v2.0.0.7705

message: Servicing stack compatibility is disabled, and that the deep removal mode is enabled.

It is still present for Boot/Setup image (Setup and Windows PE).

Not show anymore on the main wim image.

Thanks.
 
Top