Unattended settings error.

CraigR

New Member
I'm using the paid version of Ntlite and I have not run the program in a few weeks and today I ran it and the software took an update and that's fine. I opened an edition of Windows 10 Pro 64 that I have been working with and using with no problems for a couple months now. I checked the online updates for Windows and added a few it was missing so no big deal. I next saved the image and made an iso then used Rufus to make the UEFI install USB like I have done dozens of times before. SO the issue is I'm now getting an error part way through the install "Windows could not apply unattended settings during pass [offline Servicing]" I have tried this on 2 of the same model Hp Elitebook both of witch have the hard drives zeroed out by Killdisk. I have tried making the iso and USB stick about 4 times now and always the same error. I'm stumped on what could be going on.
 

Attachments

  • DSC02792.JPG
    DSC02792.JPG
    456.1 KB

George King

Active Member
Does setup work without Autounattend.xml. I have seen same problem before with integrated IRST drivers into boot.wim, but in my scenario I used Windows 7 PE with Windows 10 setup engine.
 
Top