Please register and login at the upper-right corner of the website.

Error 340 when attempting to integrate drivers

I  am trying to make custom install media for my Acer W510 tablet and it fails every time on driver integration with Error 340. Skipping online account under automation seems to work fine on its own but if i do either drivers or adding/removing features (didn't get chance to test removals or updates).

I hope this can be worked out I missed this from the xp days.

Details
----------
Windows host version: Windows 7 x64 (tested on 2 different machines)
Windows image version: Windows 8.1 with update x86
NTLite version: 1.0.0.2056 x64 (Home licence)

Comments

  • nuhinuhi Posts: 2,939
    Hi kibmcz,

    thanks for the report.

    Ok managed to reproduce it, it seems to be host dependent and the particular host+target mix issue.
    Tried 8.1 to 8.1 works, 7 to 10 works (as I added extra detection there lately), 7 to 8.1 does not seem to work and I know why.

    Fixing, sorry for the inconvenience.
  • Great glad it could be reproduced.  Any time frame for when a build with the fix is to be released?
  • nuhinuhi Posts: 2,939
    Today or tomorrow. Worst case scenario you would need to install something from MS, but I'm trying to avoid that.
  • nuhinuhi Posts: 2,939
    edited October 2014
    Hi Kevin,

    finally figured out a viable solution, currently finishing it then will start testing. Seems like it will be finished tomorrow, not today as I initially predicted.
    I hope that's not a problem, this solution won't require any additional installs if all tests pass.
  • Sounds good. Don't worry the delay isn't a issue since it's giving me time to tinker on my lite 7 install LOL.
  • nuhinuhi Posts: 2,939
    :)
    ok Kevin, please try build 2072 and let me know how it goes.
  • Sorry for the late response... Tested it earlier today and it worked perfectly. 

    Thanks for the prompt fix :)
Sign In or Register to comment.