xy44's latest activity

  • X
    xy44 replied to the thread Reg settings not applying.
    Anyone?
  • X
    xy44 replied to the thread Reg settings not applying.
    Does anyone know how to get rid of the "Windows Security" component? Originally I removed it from: System - COM+ API - DTC - Security...
  • X
    xy44 replied to the thread Reg settings not applying.
    So what is the correct way to apply HKCU settings then?
  • X
    xy44 replied to the thread Reg settings not applying.
    Its really strange this, it seems like any registry changes I am trying to make which involves HKCU doesn't work using the integrate...
  • X
    xy44 replied to the thread Reg settings not applying.
    Many thanks! I just assumed that installing a cumulative update reset (certain) things afterwards back to their defaults? I'm doing all...
  • X
    xy44 replied to the thread Reg settings not applying.
    Heh...I think I've tried it in that location and when I logged in the first time task manager was still not showing "more details". If I...
  • X
    xy44 replied to the thread Reg settings not applying.
    Tool registry page? Which location should I use in NTLite: Integrate = Registry (queue or Hive?) OR Post-Setup? OR Somewhere else...
  • X
    xy44 replied to the thread Reg settings not applying.
    HKCU: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\TaskManager
  • X
    xy44 replied to the thread Reg settings not applying.
    For task manager I have a working reg file but where do I use it in NTLite? If I add it to post setup it doesn't seem to work. To...
  • X
    xy44 replied to the thread Reg settings not applying.
    Still not sure how you hide/remove the "Windows Security" icon from the start menu? I seem to be having an issue with the reg key to...
  • X
    xy44 replied to the thread Reg settings not applying.
    I'm still experimentng with colours and if I won't use NTLite then Firefox works fine. Does anyone know how to remove the "Windows...
  • X
    xy44 replied to the thread Reg settings not applying.
    So I can't use Firefox anymore if I use NTLite??
  • X
    xy44 replied to the thread Reg settings not applying.
    Thanks, that did the trick! I'm a bit baffled by the next issue I have. When I go through and tweak the following in settings in...
  • X
    xy44 replied to the thread Reg settings not applying.
    The batch file works just fine if I run it manually and the bluetooth icon is removed but how do I get the batch file to run correctly...
  • X
    xy44 replied to the thread Reg settings not applying.
    I am trying to hide the bluetooth icon in the system tray post setup with a batch file with this: REG ADD "HKCU\Control...
Top