GeForce Experience Game Filters is broke no matter what I do

9i2y2j8iv

New Member
Using Geforce Experiences game filters is essential for what I use my PC for. I've tried everything I could think of but I can never get game filters to work while using NTLite wether I go for a super lite xml or the recommended ones. Does anyone know what components are essential for it? I'd really like to use NTLite but I cant with this issue. Nvidia drivers install fine and I have no other issues besides this.

Thanks
 

nuhi

NTLite developer
Staff member
Hi,

I would need an exact preset used, for example remove the least that you saw causing the issue.
And tell me what to test for, specifically.

Thanks.
 

crypticus

Well-Known Member
If you can share your preset i can cross look with mine since i don't have this problem. and reduce the number of things to test.
 

9i2y2j8iv

New Member
If you can share your preset i can cross look with mine since i don't have this problem. and reduce the number of things to test.
Hi,

I would need an exact preset used, for example remove the least that you saw causing the issue.
And tell me what to test for, specifically.

Thanks.
I spent a few hours testing and I've narrowed it down to something in the Network components category but not sure which component yet. Decided not to remove anything from that category anymore except Edge. It's kinda weird that something in Network would cause an overlay not to work. (and to clarify the thing that wasnt working was that I wasnt able to turn on the overlay in geforce experience for shadowplay and game filters)
 

crypticus

Well-Known Member
hi, its common that we share presets in this forum, presets doesn't include any personal information. so don't afraid to share it. We can pin point the issue for you and for us. Its not about not having the issue by not removing it, you must understand that we need to solve bugs before they happen again in another scenarios. thats why we share our experience and help solving it. no one likes buggy windows after installing it to different computers. and have to reinstall all over again.

something network is a great place to start but still your preset would narrow it down too much
 

9i2y2j8iv

New Member
hi, its common that we share presets in this forum, presets doesn't include any personal information. so don't afraid to share it. We can pin point the issue for you and for us. Its not about not having the issue by not removing it, you must understand that we need to solve bugs before they happen again in another scenarios. thats why we share our experience and help solving it. no one likes buggy windows after installing it to different computers. and have to reinstall all over again.

something network is a great place to start but still your preset would narrow it down too much
 

Attachments

  • NOT WORKING.xml
    46.9 KB
  • WORKING.xml
    55.5 KB

crypticus

Well-Known Member
I think nuhi can solve this from now on, i can't test this issue on VM because it requires GPU Card and driver. And i can only access AMD GPU laptop in my hand right now since i'm not in my home for few weeks. but thanks for sharing presets!
 

nuhi

NTLite developer
Staff member
9i2y2j8iv, apologies for the delay.
Confirmed not to be able to enable In-game overlay in GFE, so will take care of that and your report in the following days in order to upgrade NVidia Compatibility option.
Been slowed by the holidays, the fact that this needs to be tested on a real machine, and other tasks which are releasing today, this should be the same on it.
Thanks.
 

nuhi

NTLite developer
Staff member
The required component was Quality of Service (QoS).
Improved in build 8585, now the needed part is split (qWave), keep Nvidia compatibility enabled, can remove QoS.

Thanks.
 
Top