NTLite Latest Update beta and stable crash bug

Mi5t3ri0

New Member
Hi, i just installed the latest beta update of ntlite and after installing it just stops suddenly on windows 10 build 2004.No errors no logs. I tested it in both x86 and x64 versions, same thing. Any fix? Thx.
 

nuhi

NTLite developer
Staff member
Please redownload 7539 build and let me know how it goes.
It was a temporary bug in 7538, then saw it and released a new one in a few minutes.

If it was 7539 already, then please attach a %temp%\ntlite.log at the moment of the stop.

Thanks.
 

Mi5t3ri0

New Member
Please redownload 7539 build and let me know how it goes.
It was a temporary bug in 7538, then saw it and released a new one in a few minutes.

If it was 7539 already, then please attach a %temp%\ntlite.log at the moment of the stop.

Thanks.
Thx for the reply nuhi. Here's the log
 

Attachments

nuhi

NTLite developer
Staff member
Hi,

thanks.
Does that machine really has only one CPU core?
Is it a virtual machine setup like that, so that I can test it?
 

nuhi

NTLite developer
Staff member
Managed to replicate it with the 32-bit version, working on it.

But you said it also crashes for you on 64-bit tool version? I don't see that, can you retry?
 

Mi5t3ri0

New Member
Managed to replicate it with the 32-bit version, working on it.

But you said it also crashes for you on 64-bit tool version? I don't see that, can you retry?
It's dual core cpu, with 4Gb of RAM actually a laptop. it worked fine with previous versions. The windows build it's x86 platform. i tested it even on a windows 7 x64 build and it works fine, the problem was on win 10 build 2004 only x86 and x64. I'll post the log on w10 b2004 x64 two.
 
Last edited:

nuhi

NTLite developer
Staff member
OK, will fix it as soon as possible, it's not entirely up to me, but to some other tool I use to package it up - before that I don't see a crash.
Awaiting producer's reply.

Thanks, will get back to you.
 

Mi5t3ri0

New Member
OK, will fix it as soon as possible, it's not entirely up to me, but to some other tool I use to package it up - before that I don't see a crash.
Awaiting producer's reply.

Thanks, will get back to you.
I've redownload and tested latest stable and beta 7539 64bit tool on win10 b2004 x64 and works fine now, no errors, it seems only the 32bit tool is affected. Thx.
 
Top