Start Menu's Pictures' shortcut bug

nuhi

NTLite developer
Staff member
Works fine in my test.
Attached picture, used latest NTLite and 1903 Ent as in your preset.
Tried just Settings, it worked, then the whole Preset, also fine.

Let me know if you find out the actual cause.

edit: I'll retest on 2004 to see if they removed/changed the option.
 

Attachments

Works fine in my test.
Attached picture, used latest NTLite and 1903 Ent as in your preset.
Tried just Settings, it worked, then the whole Preset, also fine.

Let me know if you find out the actual cause.

edit: I'll retest on 2004 to see if they removed/changed the option.
Redid the test on Win10 2004, also works as expected, so ball is on your side.
I used the below preset in a 19041.1 Enterprise x64 pt-pt build and I still have the same issue. Also, how can I remove this annoying blue window? I disabled all the notifications but once in a while I still have it (like Windows saying that I should restart the PC in order to install updates or Kaspersky saying to renew its license).
 

Attachments

nuhi

NTLite developer
Staff member
If you don't have any new info, I cannot help you, maybe report to Microsoft that "policy for disabling pictures on Start Menu is not working in your image".
 
If you don't have any new info, I cannot help you, maybe report to Microsoft that "policy for disabling pictures on Start Menu is not working in your image".
I have new info. That's why I told you that with this new preset and new Windows 10 version (19041.1) I still have this problem. Could you answer me here?
 
Top