Win 11 - Acc not set as admin after OOBE settings

NitrousX

New Member
Hi guys just been testing Win 11 using build 22000.194.
But when I auto login to Win 11 my acc is not setup as admin it is set as a standard user.
I used the OOBE deloy mode and create a account using administrator is there something i can change? Please
 

garlin

Moderator
Staff member
Where are you creating local accounts? Using the Unattended screen, or editing the XML?
 
Last edited:

NitrousX

New Member
Oh sorry I was using the unattended screen. Its worked before as I used it for a recent image in Windows 10
 

garlin

Moderator
Staff member
W11 defaults to disabling the Administrator account, if that's what you mean.

net user Administrator /active:yes
 

NitrousX

New Member
W11 defaults to disabling the Administrator account, if that's what you mean.

net user Administrator /active:yes
No sorry I'm not talking about the built in administrator account. I mean I used the unattended menu and selected the administrators group. Despite specifying the administrators group my account is still set as a standard account. I have gone through imaging the device twice. Cos at first I thought I was going mad. I'll see if I can attach the unattended file so you can check. Just making my way home thanks
 

NitrousX

New Member
Hi here is the unattended.xml let me know if there's anything i missed thanks
 

Attachments

  • autounattend.xml
    4.7 KB

garlin

Moderator
Staff member
Code:
<LocalAccounts>
        <LocalAccount wcm:action="add">
                <DisplayName>Corsair</DisplayName>
                <Group>Administrators</Group>

I couldn't get NTLite to create wcm:action="add" for me, using different spins on "Enable built-in Administrator using this account" and "Auto-logon this user". wcm:action="add" is used in specific deployment cases, but usually people use MDT for scripting it.

Reset all the Unattended page, and do it over. See if your line comes back.
 

francis11

Active Member
Adding name to local acc should work - don't have any probs - Try make this line <Value>TQBzAGkAUABhAHMAcwB3AG8AcgBkAA==</Value>
look like this
<Value></Value>
Be aware that Local User is hidden lines in NTL autounattend section.
 
Top