Amazon Music installer doesn't work

Davide89

New Member
Hello,
today I tried to create a version of W11 for my personal PC based on the existing "Lite" preset in NTLite.
It's a great preset, very light and responsive and with everything you need.
The only thing that does not work is the installation of the Amazon Music desktop app: as soon as I start the executable, an error comes out, without any code or other ref.
It is surely caused by something that has been removed, but I state that in the compatibility I had checked Spotify, imagining it was the same for Amazon Music, but obviously it is not so...
Anyone by chance can tell me which missing component can cause the error?
 
Last edited:

Clanger

Well-Known Member
see the reviews, people have had problems installing it so it might not be anything you have done. have you tried installing the app on a standard default installation? you will need to post your preset for people to have a look at what components "might" be the cause.
 
Last edited:

Davide89

New Member
I have already successfully installed Amazon Music on my PC with the original version of Windows, so I ruled out problems in the installer.
As I said, I used the LITE preset without removing anything else, but adding a few drivers and updates.
I believe that the differences between mine and garlin environment may be related to differences in the compatibility options... could you show your compatibility config?
 

garlin

Active Member
Running a VM with clean 22000.194 and "Lite" template. The only changes are enable TPM bypass, and unattended. No errors on install, but Amazon Music complains I'm missing Update.ini

Maybe it's the updates? Try making one image without them.
 
Top