Error 0x800f0950 When i want add .net 3.5 functionality (on 1903)

nuhi

NTLite developer
Staff member
Preset please, and (saw your preset in another topic)
If possible try the new build 7036+ to redo the image.
However, if you don't have spare time, allow me to retest tomorrow, just confirm the preset is the one in my private inbox referencing to this topic.
Thanks.

edit: I see here that the CAB is not allowed to be added to the Updates list prior removals.
Either way would be nice to see what is breaking it in your preset before the integration is fixed.

Fixed the CAB insertion.
 
Last edited:

nuhi

NTLite developer
Staff member
It's the 'Telemetry Client' removal.
While I fix that, you can install .NET 3.5 via the CAB method.

Open Source - Tools - Install Updates
Add from the ISO: .\Sources\sxs\microsoft-windows-netfx3-ondemand-package~31bf3856ad364e35~amd64~~.cab
Apply
That works, I tested with your preset.

Thanks.
 

nuhi

NTLite developer
Staff member
Fixed in build 7070, let me know if there are any issues.
Thanks.
 

neo2k

New Member
I'm using a 1903 build with all the latest updates as a base. I fully removed update backups in that base, but it installs and works just fine before removing stuff. I attached my preset.

When I try to install .net 3.5 from the "Add Programs / Features" Menu, I get error 0x800F081F. Installing it with DISM from the command line works though.
 

Attachments

It isn't (or it won't be) possible to install updates via WU (at least) after using the Remove Reinstalls feature, regardless if lrevious updates were integrated or not? I think I've read something about that on this forum.
 
Top