.Net Installation Breaking when stripping hyper-v?

Zookok

New Member
Hello, I have tried to figure out why this happens for so long but can't seem to. Any help or tips are appreciated.

It seems to happen when installing lively which requires .net 3.1 (image below)
 

Attachments

  • .net test.xml
    3.9 KB
  • firefox_tAkShGTLq2.png
    firefox_tAkShGTLq2.png
    83.6 KB

NCSGeek

New Member
I actually had this issue as well. Fortunately, you can still install .NET 3.5 by using the .cab files inside of vanilla windows 10 installation media.

\sources\sxs\

This folder has .cab files for .NET 3.5, and by extracting the cab file and running the installers within, I got .NET 3.5 installed. You can also try pointing DISM to that sxs folder, but for me that did not work.
 
Top