Restarting takes minutes


New Member
Hi, restarting my custom 1809 LTSC ISO takes minutes. Advanced restarting (with SHIFT) takes even longer.

Booting works fine but going between systems is a nightmare.

Is it caused by removing some components or adding too many things in the "explore mount directory"?

I'm attaching the presets (I created the iso in steps).

Thanks in advance.


  • components + features.xml
    35.6 KB
  • Services + Settings + Unattended.xml
    17.3 KB
  • post setup.xml
    15.1 KB


Staff member
I would start by removing the Extra Services (driver) changes. Those are troublesome unless you're VERY familiar with your chipset/drivers.
My guess is the ACPI drivers, since shutting down means your system switches to different power states.


Well-Known Member
ltsc 1809 updated Default install, I had noticed, and did report here that boot times can increase when disabling(bareboning) services. i didnt disable any drivers, just the visible stuff in Control Panel\All Control Panel Items\Administrative Tools\Services.
its a bit of a bummer but i feel its more important how the system runs, not how quick it starts.
No, i didnt track down the bogey. i turn the pc on then put the kettle on, i dont sit and wait for it to boot.
restarts are funny on this w7 pc, they can either be really fast or really slow.
Last edited:


Active Member
Another easy thing to check for as a culprit, see if your pagefile settings has "Clear pagefile at shutdown" enabled. Also check on Fast Startup and toggle it to see if that changes anything, as well as turning off hibernation.

It looks like in your xml files you also include a number of .reg files. We'd need to see those as well to help troubleshoot further.

I'm using really old hardware, and my boot time on Windows 10 21H2 is 9.4 seconds according to Task Manager (you can go to the "startup" tab and on the top right it gives a time). Anything longer than 15-20 seconds at most I would personally say signifies a problem (bug, bios issues, software/driver conflicts, etc).

Another to try is changing the performance plan to high performance. Balanced is default and can cause significant delays since it cares more about battery and will purposefully delay executing things.
Last edited: