Windows 10 2009 - Error when saving

JohanS

New Member
Good day

When I apply any changes to a newly mounted image I get this error when the file is saving.

I have tried with the latest stable and beta builds of NTLite. I have tried on 2 different machines. I have downloaded the Win10 ISOs with the official Windows Media Creater Tool twice. I have never had any issues before. Any advice?

Regards
Johan
 

Attachments

  • 123.JPG
    123.JPG
    45.4 KB

nuhi

NTLite developer
Staff member
Hm, and did you check if an antivirus is scanning that folder?
Try suspending the antivirus to see if it's that, including the Windows Defender real time protection.

if that doesn't help, please attach %temp%\ntlite.log and %temp%\ntlite_wim.log at the moment of the issue.

Thanks.
 

JohanS

New Member
Hi nuhi

Thank for your reply. I have excluded the folder from AV with no luck. Please see NTLite.log attached. There is no ntlite_wim.log.

Regards
Johan
 

Attachments

  • NTLite.log
    4.7 KB

nuhi

NTLite developer
Staff member
Hi Johan,
sorry for missing the reply.

Did you have any more info regarding this in the meantime?
Try suspending the antivirus in general, as the mount folder C:\Users\JohanS\AppData\Local\Temp\NLTmpMount01
is more important than the image itself, but simplest is to disable it to see if that's the key.

Also make sure no Explorer or anything is holding a file or folder open in it at the moment of saving.

Then if that didn't help, try unloading any images loaded (Mounted images group on the Source page), without saving changes.
In an elevated command-line type:
dism /Cleanup-Mountpoints

Then recopy fresh image and retry.

Let me know how it goes.
 
Top