Windows client guidance to protect against speculative execution side-channel vulnerabilities

Clanger

Well-Known Member
Windows client guidance for IT Pros to protect against speculative execution side-channel vulnerabilities

Applies to: Windows Server 2016 Version 1709Windows Server 2012 R2 StandardWindows Server 2012 StandardWindows Server 2008 R2 Service Pack 1Windows Server 2008 R2 StandardWindows Server 2008 Service Pack 2Windows Server 2008 FoundationWindows Server 2008 for Itanium-Based SystemsWindows Server 2008 Enterprise without Hyper-VWindows Server 2008 EnterpriseWindows Server 2008 Datacenter without Hyper-VWindows Server 2008 DatacenterServersWindows Server Datacenter 2016Windows Server Essentials 2016Windows Server Standard 2016Windows Server 2016Windows Server 2008 R2Windows Server 2008 R2 DatacenterWindows Server 2008 R2 EnterpriseWindows Server 2008 R2 for Itanium-Based SystemsWindows Server 2008 R2 FoundationWindows Server 2008 R2 Web EditionWindows 10, version 1803Windows 10, version 1709Windows 10, version 1703Windows 10, version 1607Windows 10Windows 7 Service Pack 1
 
Top