Recent content by trentfromrid

  1. T

    Windows 7 SP1 Cannot Integrate Update KB4537820 - Monthly Rollup

    garlin ESU updates are failing to integrate in Ultimate for me and Microsoft’s website explicitly lists only Enterprise and Professional as being compatible.
  2. T

    Windows 7 SP1 Cannot Integrate Update KB4537820 - Monthly Rollup

    nuhi have you tried Windows 7 Ultimate? The MS website says that ESU updates are only supported on Professional and Enterprise editions, so I would expect integration to fail on other editions.
  3. T

    Windows 7 SP1 Cannot Integrate Update KB4537820 - Monthly Rollup

    thanks for the reply. I came to a similar conclusion after reading more information about that particular update. nuhi Would it be feasible to add a feature that can identify when an update is not compatible with the given version? The Microsoft website specified which versions of Windows 7 are...
  4. T

    Windows 7 SP1 Cannot Integrate Update KB4537820 - Monthly Rollup

    Updated the OP with the error message I receive
  5. T

    Windows 7 SP1 Cannot Integrate Update KB4537820 - Monthly Rollup

    I am using the NTLite (v1.9.0.7304) update downloader feature, and have tried both a fresh, genuine copy (en_windows_7_ultimate_with_sp1_x64_dvd_u_677332.iso) and a copy of that ISO slipstreamed with updates to April of 2019 and I experience the same error. Both times it was the same update...
  6. T

    Organize Component Removals in XML Preset by Category

    When comparing XML presets it can get complicated when doing these comparisons, as the component removal appears to be listed in alphabetic order. I think it would be beneficial for the XML for removing components to be organized by category. This would allow the components to be sorted either...
  7. T

    [Suggestion] Support Streamlined ISO Extraction

    nuhi Hi, I've noticed a lack of functionality regarding the process necessary to go from an ISO file to loading a WIM. My current process: Navigate to folder containing the desired ISO Right click -> (WinRAR) Extract Files... Select destination folder (the one NTLite will use to find the WIM)...
  8. T

    W10 1803 "Windows Setup could not configure Windows to run on this computer's hardware."

    I am installing this image in VMWare Workstation 15. Started with Windows 10 1803 Untouched ISO, then added updates, then applied 2 presets sequentially. NTLite Home license, v1.7.5.6842 I have made extensive removals to this preset, and slipstreamed all updates prior. So, I'm not overly...
  9. T

    Prompt User to Select Alternative Filepaths to Replace Those Missing In Preset

    One thing that has frustrated me over the years of using NTLite is that if I select a preset and the paths for files are no longer present (usually because I've re-organized files since last using the preset), it prompts me with an error message telling me they're missing but then clears the...
  10. T

    VMWare Tools silent install not suppressing reboot prompt

    That’s what I ultimately ended up doing. Thank you for doing your due diligence to verify everything.
  11. T

    VMWare Tools silent install not suppressing reboot prompt

    I attempted to integrate the drivers with no luck, the prompt still appears. This was my process: 1. Extract the contents to C:\Temp by running VMWareTools.exe /A /P "C:\Temp" and then specifying "C:\Temp" as the extraction point for the installer. 2. Found the Driver folder 3. Dragged the...
  12. T

    [W7] Files copied to Default user's Startup folder not copying to user

    I figured it out. Task Scheduler prevents the files being copied over to Startup and prevents startup activities. That info is provided in the description so I guess I should have noticed that.
  13. T

    [W7] Files copied to Default user's Startup folder not copying to user

    I went ahead and built 8 different ISOs, each one only removing the components of one category and only removing components from that category that were removed in the preset I've uploaded above. I've confirmed that all ISOs installed with the files being copied to the new users correctly with...
  14. T

    [W7] Files copied to Default user's Startup folder not copying to user

    nuhi I'm still having this issue. Can you think of what could cause this to happen? Help would be greatly appreciated.
  15. T

    [W7] Files copied to Default user's Startup folder not copying to user

    When I create a new preset and copy the files to the same place, I don't have this problem and the files copy to the default user successfully, which leads me to believe something in the preset or unattend file is the culprit.
Top