ISO file partition table not generated

agathon

New Member
... Background .....
Host & target are win10 x64. Running ntlite on Host. Target is new device, with blank storage.
ntlite session had no errors; I generated output iso file.

... Problem ...
Tried to flash a usb stick & flasher app complained "no partition table" in iso file. If flashed, the usb stick will not be bootable.
This is NOT a usb stick issue. The warning gets issued when the iso file is selected.
I used "hyper-v" in the option drop-down in the Drivers step, to avoid populating the Host driver list into the session. Is that the issue?

... Question ...
WHAT IS the proper way to handle this very common use-case and include the partition table into the iso file?
I'm mystified as to why this isn't explained in the guides.
Thanks very much for the help.
 
Last edited:

agathon

New Member
Yes, that's the goal.
Please read carefully... again, the flasher app (etcher) is complaining that the iso file is missing a partition table.
The target to be flashed isn't even selected when this occurs.
This has nothing to do with a usb stick.
I flashed the stick anyway but haven't tried it yet.
I've never installed or used a VM. I don't see the need since I can just try in the new pc hardware.
 
Top